Kohtauspaikka



Ole hyvä ja kirjaudu tai rekisteröidy.

Kirjautuaksesi anna tunnus, salasana ja istuntosi pituus
Tarkempi haku  
6989 jäsentä  •  418480 viestiä  •  20020 aihetta

Kirjoittaja Aihe: OTUksen käyttöongelmaketju  (Luettu 6858 kertaa)

Guest

  • Vieras
Re: OTUksen käyttöongelmaketju
« Vastaus #45 : Maaliskuu 07, 2005, 14:34:00 ip »

Tuleeko sulle lopuksi tietokoneen näyttöön "Unable to establish communications with the meter..." ? Minä kokeilin äsken uudelleen niin, että kaapeli ei ollut ihan pohjassa ja otuksen näyttöön tuli ensin "PC", sitten koneen näytölle "Searching for meter". Jonkin ajan kuluttua otus sammui ja ohjelman näyttöön tuli tuo alusssa mainittu "Unable...".

Mutta nyt huomasin mielenkiintoisen jutun. Otus näytti juuri arvoa 6,0, mutta tietsikalle tuli arvo 6,1. Eihän tuolla ole mitään merkitystä, mutta kuitenkin. Edellinen arvo oli molemmissa sama. Pyöristääköhän OneTouch-ohjelma näitä arvoja vai mistä moinen voisi johtua?
Kirjattu

Ellu

  • Vanha tekijä
  • Viestejä: 823
Re: OTUksen käyttöongelmaketju
« Vastaus #46 : Maaliskuu 07, 2005, 16:51:00 ip »

Mulla lataaminen jäi myös kesken, sillä se kaapeli mikä mulla on, ei käy kunnolla otukseen. Se on One Toucg II:n kaapeli ja kävi kyllä OTUun, muttei otukseen. Nyt on toinen kaapeli käytössä. Sillä vanhallakin sain tulokset parinkymmenen yrittämisen jälkeen koneelle, kun poikakaveri piti puristi sen kaapelin tiukasti sinne mittariin. Eli kyllä se PC ilmestyi koko ajan näyttöön, mutta se ei silti ladannut sitä juttua loppuun.

OTU:lla mulla kävi niin, että mittarissa oli eri arvot, kuin mitä koneelle tuli. Ongelma ratkesi joidenkin asetusten vaihdon jälkeen, jotka olivat pielessä. Sain neuvoa sieltä mittarifirman palvelunumerosta niiden asetusten muuttamiseen. Muistaakseni soittelin sinne pariin otteeseen, ennen kuin vika selvisi.
Kirjattu

mummo1

  • Jäsen
  • Viestejä: 117
Re: OTUksen käyttöongelmaketju
« Vastaus #47 : Maaliskuu 07, 2005, 17:38:00 ip »

Siiri, onkohan sinulla ohjelmassa valittuna Whole blood? Pitänee olla Plasma, kuten mittarissakin.  Vaihdetaan kohdasta Preferences>General.

One Touch II:n vanha kaapeli toimii minulla aivan hyvin, niin kuin toimi myös OTU:ssa ja sitä ennen Euro Flashissa (adapterin kanssa).
Kirjattu

Heli

  • Jäsen
  • Viestejä: 164
Re: OTUksen käyttöongelmaketju
« Vastaus #48 : Maaliskuu 08, 2005, 20:03:00 ip »

Siis kannattaako tuota OTUSta hankkia, jos siinä on niin paljon kaikenlaisia "vikoja"? Kauheasti mieli tekisi, kun kävin sitä siellä nettisivuillakin kokeilemassa.    Ei tarvis enää vihkoa kantaa mukana tai yleensäkään muistaa siihen tuloksia laittaa.
Kirjattu

Ellu

  • Vanha tekijä
  • Viestejä: 823
Re: OTUksen käyttöongelmaketju
« Vastaus #49 : Maaliskuu 08, 2005, 21:28:00 ip »

Kyllä ainakin minusta kannatti OTUS hankkia, hyvä mittari on ollut. Tässä lähinnä sellaisia parannusehdotuksia, ainahan hyvääkin voi parantaa    Olen siis ollut tyytyväinen!
Kirjattu

Raikke

  • Aktiivinen
  • Viestejä: 456
    • www.rsaarela.com
Re: OTUksen käyttöongelmaketju
« Vastaus #50 : Maaliskuu 08, 2005, 22:10:00 ip »

Heli;

Eihän siinä mitään vikoja ole, enempää kuin muissakaan. Mitä hienommaksi laite menee, sitä enemmän ihmiset vaatii siltä.
Itselläni OTUS ollut nyt kuukauden käytössä, eikä mitään vikoja, kun kaapeli ja ohjelma on siihen kuuluvat.
Kun lukee käyttöohjeen ajatuksella, moni asia selviää siitä.
Valot toimii, ääni kuuluu ja mittaa oikein.
Olen todella tyytyväinen mittariini.

-RaS-
Kirjattu

RAR

  • Lentävä kynä
  • Viestejä: 10917
Re: OTUksen käyttöongelmaketju
« Vastaus #51 : Maaliskuu 09, 2005, 09:49:00 ap »

En minäkään kaikkea ihan ongelmaksi luokittelisi. Tuo datan siirto koneellekin sitten onnistui, kun valikoi sieltä asetuksista oikean portin kaapelille. Autosearch ei ollut oikein, vaan piti valikoida sieltä COM-jotakin.
Minulla on sellainen paha tapa, että ensin kokeillaan ja kun tulee probleemaa, sitten vasta otetaan manuaali esille.  

Keiju
Kirjattu

Guest

  • Vieras
Re: OTUksen käyttöongelmaketju
« Vastaus #52 : Maaliskuu 10, 2005, 14:02:00 ip »

Mummo1, tuonne toiseen ketjuun jo kirjoittelin 6,0/6,1 -ongelmasta eli nuo asetukset mulla oli oikein, kiitos kuitenkin. Lifescanilla ensin ihmettelivät asiaa ja parin päivän päästä soittivat, että kyse on siitä, että tietokoneohjelmassa, otussa ja otuksessa on kaikissa erilaiset kertoimet, joilla mg/dl muutetaan mmol/l:ksi eli kyseessä on kuin onkin pyöristys  :confused:
Kirjattu
 

Linkkejä








Osallistu Diabetes arjessa -kyselyymme

Julkaistu 07.08.2020 | 10:59